Ventoy Forums
Bunch of tested ISOs - Printable Version

+- Ventoy Forums (https://forums.ventoy.net)
+-- Forum: Ventoy General Use (https://forums.ventoy.net/forumdisplay.php?fid=1)
+--- Forum: Ventoy Discussion Forum (https://forums.ventoy.net/forumdisplay.php?fid=2)
+--- Thread: Bunch of tested ISOs (/showthread.php?tid=101)



Bunch of tested ISOs - bzzz - 06-15-2020

Hi,

thanks for creating Ventoy! While still not perfect, this has already superseded my own multiboot script that is (surprise, surprise) pretty badly maintained, as booting stuff from USB isn't my daily business and I also do not have collaborators working on it.

Now, I tested a bunch of my old images and given the opportunity, I also downloaded the most recent versions and ran them as well. Here's a list of them for you to add to the front page ISO compatibility list.

Images failing to boot are not meant as an immediate call for action - a big chunk of them are either old versions that do have a newer working revision (say antiX), or might be outdated/abandoned in general (e.g. aptosid). There's also some non-OpenSource tools (Solaris) that might have no interest in cooperation to make things work. I consider images without size information as obsolete and already deleted them from my drive. I ran all of them for the lulz as I had them available and also to document progress in making USB boot friendly install media.

I would however like to see a couple of i686 and earlier versions working, e.g. Debian has a history of making noncompatible media. Now there's a working x64 version, but i386 disks are still stalling during setup. Manjaro also does not have working i386 media, likely due to them being two years old and probably EOL, as current versions are shipped as x64 only.

As for my test setup: Bare metal machine with AMD FX-6300, 16GB of RAM, Radeon 380 and a 3440x1440 display, Mellanox ConnectX-3 10GbE card (some images choke on that until deciding the onboard LAN provides an usable link). Images denoted as "weird resolution" force 4:3 video in fullscreen mode which is a bit of a squeeze. Some offer only 16:9/16:10/4:3 modes in correct aspect ratio which is fine for emergency media.

Code:
Status    Size    File    Comment
-     656408576    antiX-17_386-base.iso    could not find file antiX/linuxfs
-         *        antiX-17_386-core.iso    could not find file antiX/linuxfs
-     832569344    antiX-17_386-full.iso    could not find file antiX/linuxfs
-     163577856    antiX-17_386-net.iso    could not find file antiX/linuxfs
-         *        antiX-17_x64-base.iso    could not find file antiX/linuxfs
-         *        antiX-17_x64-core.iso    could not find file antiX/linuxfs
-         *        antiX-17_x64-full.iso    could not find file antiX/linuxfs
-         *        antiX-17_x64-net.iso    could not find file antiX/linuxfs
+     330301440    antiX-19.2_386-core.iso    works
-     732954624    antiX-19.2.1_386-base.iso    freeze on “start X”
+     711983104    antiX-19.2.1_x64-base.iso    works
-    2153775104    aptosid-2012-01-thanatos-kde-full-i386-amd64-201212010120.iso    failed to detect live media
-     665845760    aptosid-2012-01-thanatos-kde-lite-amd64-201212010120.iso    failed to detect live media
-     660602880    aptosid-2012-01-thanatos-kde-lite-i386-201212010120.iso    failed to detect live media
-     540016640    aptosid-2012-01-thanatos-xfce-amd64-201212010120.iso    failed to detect live media
-     533725184    aptosid-2012-01-thanatos-xfce-i386-201212010120.iso    failed to detect live media
-     286261248    bionicpup32-8.0-uefi.iso    Finding puppy main sfs file failed (sr0 /puppy_upupbb_19.03.sfs not found)
+     371195904    bionicpup64-8.0-uefi.iso    works
+         *        clonezilla-live-2.5.2-31-amd64.iso    works
+         *        clonezilla-live-2.5.2-31-i686.iso    works
+     301989888    clonezilla-live-2.6.6-15-amd64.iso    works
+     287309824    clonezilla-live-2.6.6-15-i686-pae.iso    works
+     287309824    clonezilla-live-2.6.6-15-i686.iso    works
+     338690048    clonezilla-live-20200428-focal-amd64.iso    works
+      14757888    Core-11.1.iso    works
+       1003520    CORE3_Hardware_Detection_Tool.iso    works (except for rebooting), rev 0.3.6
+     216006656    CorePlus-11.1.iso    works
-         *        CorePlus-8.2.1.iso    kernel panic
+    3955556352    debian-10.4.0-amd64-DVD-1.iso    works (image detection needs a second try)
-     447741952    debian-10.4.0-i386-netinst.iso    wrong disk detected, cannot continue
-     673185792    debian-10.4.0-i386-xfce-CD-1.iso    stuck at CD detection
+         *        debian-9.9.0-amd64-netinst.iso    works
+         *        debian-9.9.0-amd64-xfce-CD-1.iso    works
-         *        debian-9.9.0-i386-netinst.iso    wrong disk detected, cannot continue
-         *        debian-9.9.0-i386-xfce-CD-1.iso    wrong disk detected, cannot continue
+      40828928    fd11src.iso    works, probably (isolinux files load successfully, installing not so much)
+     438777856    FD12CD.iso  works, probably (Drive C: does not appear to be partitioned, likely hardware too recent?)
-         *        Fedora-18-i686-Live-Desktop.iso    /sbin/anaconda-diskroot: no such file or directory
-         *        Fedora-18-i686-Live-KDE.iso    /sbin/anaconda-diskroot: no such file or directory
-         *        Fedora-18-i686-Live-LXDE.iso    /sbin/anaconda-diskroot: no such file or directory
-         *        Fedora-18-i686-Live-XFCE.iso    /sbin/anaconda-diskroot: no such file or directory
-         *        Fedora-18-x86_64-Live-Desktop.iso    /sbin/anaconda-diskroot: no such file or directory
-         *        Fedora-18-x86_64-Live-KDE.iso    /sbin/anaconda-diskroot: no such file or directory
-         *        Fedora-18-x86_64-Live-LXDE.iso    /sbin/anaconda-diskroot: no such file or directory
-         *        Fedora-18-x86_64-Live-XFCE.iso    /sbin/anaconda-diskroot: no such file or directory
+    2073034752    Fedora-Server-dvd-x86_64-32-1.6.iso    works
+     709885952    Fedora-Server-netinst-x86_64-32-1.6.iso    works
+    1529872384    Fedora-Workstation-Live-i386-25-1.3.iso    works with display issues (random stripes) and reboot issue
+    1966178304    Fedora-Workstation-Live-x86_64-32-1.6.iso    works
-     784496640    FreeNAS-11.3-U3.2.iso    mounting from cd9660:iso9660/FREENAS failed with error 2
-         *        FreeNAS-8.3.0-RELEASE-p1-x64.iso    stuck at looking for installation cdrom at /dev/cd0
-         *        FreeNAS-8.3.0-RELEASE-p1-x86.iso    stuck at looking for installation cdrom at /dev/cd0
-     190765056    FreeNAS-9.2.1.9-RELEASE-x86.iso    stuck at mountroot:waiting for device iso9660/FreeNAS_INSTALL
+         *        gparted-live-0.31.0-1-amd64.iso    works
-         *        gparted-live-0.31.0-1-i686.iso    just a black screen
+     372244480    gparted-live-1.1.0-1-amd64.iso    works
+     354418688    gparted-live-1.1.0-1-i686.iso    works
+         *        grml32-full_2017.05.iso    works
+         *        grml32-full_2018.12.iso    works
+         *        grml32-small_2018.12.iso    works
+         *        grml64-full_2017.05.iso    works
+         *        grml64-full_2018.12.iso    works
+         *        grml64-small_2018.12.iso    works
+         *        grml96-full_2013.09.iso    works (both entries)
+         *        grml96-full_2017.05.iso    works (both entries)
+    1396703232    grml96-full_2018.12.iso    works (both entries)
+     623902720    grml96-small_2018.12.iso    works (both entries)
+    1070663680    HAWKPE-42-DVD.iso    works (except for the BartPE part)
+     734937088    KNOPPIX_V7.2.0CD-2013-06-16-DE.iso    works (weird resolution)
-         *        KNOPPIX_V8.1-2017-09-05-EN.iso    the file /mnt-system/KNOPPIX/KNOPPIX1 is broken (valid ISO), partially boots up GUI
+    4646207488    KNOPPIX_V8.6.1-2019-10-14-EN.iso    works
-         *        linuxmint-18.3-cinnamon-32bit.iso    unusable due to UI glitches
+         *        linuxmint-18.3-cinnamon-64bit.iso    works
-         *        linuxmint-18.3-kde-32bit.iso    works partially – no GUI
+         *        linuxmint-18.3-kde-64bit.iso    works
-         *        linuxmint-18.3-mate-32bit.iso    GUI stuck at black screen with cursor
+         *        linuxmint-18.3-mate-64bit.iso    works
-         *        linuxmint-18.3-xfce-32bit.iso    GUI stuck at black screen with cursor
+         *        linuxmint-18.3-xfce-64bit.iso    works
+    2015363072    linuxmint-19.3-cinnamon-32bit.iso    works
+    2036826112    linuxmint-19.3-cinnamon-64bit.iso    works
+    2080374784    linuxmint-19.3-mate-32bit.iso    works
+    2101542912    linuxmint-19.3-mate-64bit.iso    works
+    1973420032    linuxmint-19.3-xfce-32bit.iso    works
+    1994539008    linuxmint-19.3-xfce-64bit.iso    works
+     758474752    manjaro-architect-20.0.3-200607-linux56.iso    works
+    2776711168    manjaro-gnome-20.0.3-200606-linux56.iso    works
+    1943797760    manjaro-gnome-20.0.3-minimal-200606-linux56.iso    works
+    3123830784    manjaro-kde-20.0.3-200606-linux56.iso    works
+    2341285888    manjaro-kde-20.0.3-minimal-200606-linux56.iso    works
-    1260396544    manjaro-xfce-18.0.4-x32-stable-minimal-i686.iso    GUI crash
+    2842939392    manjaro-xfce-20.0.3-200606-linux56.iso    works
+    2013814784    manjaro-xfce-20.0.3-minimal-200606-linux56.iso    works
-       1839104    memtest86+-5.31b.iso    blinking cursor only
-         *        oi-dev-151a7-live-x86.iso    booting into system maintenance mode
-    1675266048    OI-hipster-gui-20200504.iso    booting into system maintenance mode
-     395933696    OI-hipster-minimal-20200504.iso    booting into system maintenance mode
-     760664064    OI-hipster-text-20200504.iso    booting into system maintenance mode
-     273772544    omniosce-r151034.iso    could not mount installation media , NOTICE: mount: not a UFS magic number (0x0) (0x73bba1d7)
-     719087616    os200805.iso    module /boot/x86.microroot Error 3: Bad or corrupt data while decompressing file
-    2915041280    ploplinux-19.4-BRL-i486.iso    stuck during boot
+    3399483392    ploplinux-19.4-BRL-x86_64.iso    works
-    2340421632    ploplinux-19.4-i486.iso    stuck at starting eudev-3.2.8
-     327155712    ploplinux-19.4-S-i486.iso    stuck during boot
-     336592896    ploplinux-19.4-S-x86_64.iso    stuck at detecting displays
+    2789212160    ploplinux-19.4-x86_64.iso    works
-         *        ploplinux-4.3.3-i486.iso    stuck at detecting displays
-         *        ploplinux-4.3.3-S-i486.iso    stuck at starting eudev-3.2.1
-         *        ploplinux-4.3.3-x86_64.iso    stuck at starting eudev-3.2.1
+     330301440    pmagic_2013_05_01.iso    works (weird resolution)
+     352321536    pmagic_2013_08_01.iso    works (weird resolution)
-         *        precise-5.4.3.iso    puppy_precise_5.4.3.sfs not found. Dropping out to initial-ramdisk console
+    1458337792    pts-desktop-live-2010.1-amd64.iso    works (weird resolution)
+     724566016    rescatux-0.73.iso    works (weird resolution)
-         *        siduction-17.1.0-patience-cinnamon-amd64-201703051734.iso    failed to detect live media (both boot methods)
-         *        siduction-17.1.0-patience-gnome-amd64-201703051748.iso    failed to detect live media (both boot methods)
-         *        siduction-17.1.0-patience-kde-amd64-201703051755.iso    failed to detect live media (both boot methods)
-         *        siduction-17.1.0-patience-lxde-amd64-201703051824.iso    failed to detect live media (both boot methods)
-         *        siduction-17.1.0-patience-lxqt-amd64-201703051830.iso    failed to detect live media (both boot methods)
-         *        siduction-17.1.0-patience-mate-amd64-201703051854.iso    failed to detect live media (both boot methods)
-         *        siduction-17.1.0-patience-nox-amd64-201703051900.iso    failed to detect live media (both boot methods)
-         *        siduction-17.1.0-patience-xfce-amd64-201703051904.iso    failed to detect live media (both boot methods)
-         *        siduction-17.1.0-patience-xorg-amd64-201703051910.iso    failed to detect live media (both boot methods)
-    1972791296    siduction-18.3.0-patience-cinnamon-amd64-201805132102.iso    failed to detect live media (both boot methods)
-    2320025600    siduction-18.3.0-patience-gnome-amd64-201805132110.iso    failed to detect live media (both boot methods)
-    2586740736    siduction-18.3.0-patience-kde-amd64-201805132121.iso    failed to detect live media (both boot methods)
-    1804386304    siduction-18.3.0-patience-lxde-amd64-201805132133.iso    failed to detect live media (both boot methods)
-    1861761024    siduction-18.3.0-patience-lxqt-amd64-201805132142.iso    failed to detect live media (both boot methods)
-    2094069760    siduction-18.3.0-patience-mate-amd64-201805132151.iso    failed to detect live media (both boot methods)
-     663488512    siduction-18.3.0-patience-nox-amd64-201805132159.iso    failed to detect live media (both boot methods)
-    1940719616    siduction-18.3.0-patience-xfce-amd64-201805132203.iso    failed to detect live media (both boot methods)
-    1286107136    siduction-18.3.0-patience-xorg-amd64-201805132212.iso    failed to detect live media (both boot methods)
-     169414656    slacko-5.4-firefox-4g.iso    puppy_slacko_5.4.sfs not found. Dropping out to initial-ramdisk console
-     220200960    slacko-6.3.2-uefi.iso    puppy_slacko_6.3.2.sfs not found. Dropping out to initial-ramdisk console
-     249561088    slacko64-6.3.2-uefi.iso    puppy_slacko64_6.3.2.sfs not found. Dropping out to initial-ramdisk console
-     283435008    slax-32bit-9.11.0.iso    Fatal error occurred – Could not locate slax data
-     277708800    slax-64bit-9.11.0.iso    stuck at probing for hardware
-     269684736    slax-64bit-9.3.0.iso    stuck at probing for hardware
-         *        sol-11_1-live-x86.iso    booting into system maintenance mode, mount: not a UFS magic number (0x73bba1d7, 0x0), console login service(s) cannot run
-         *        sol-11_1-text-x86.iso    booting into system maintenance mode, mount: not a UFS magic number (0x73bba1d7, 0x0), console login service(s) cannot run
-     741826560    sol-11_4-text-x86.iso    booting into system maintenance mode, mount: not a UFS magic number (0x73bba1d7, 0x0), console login service(s) cannot run
+         *        super_grub_disk_hybrid-1.98s1.iso    works
+      16361472    super_grub2_disk_hybrid_2.04s1.iso    works
+     523479040    systemrescuecd-x86-5.1.2.iso    works (weird resolution)
+      19922944    TinyCore-11.1.iso    works (4:3)
+         *        TinyCore-4.7.4.iso    works (spews error messages on boot, though)
+         *        TinyCore-8.2.1.iso    works (except for rebooting)
+         *        ubcd537.iso    works (only a few tested)
+     728922112    ubcd538.iso    works (only a few tested)
+         *        ubuntu-18.04.2-desktop-amd64.iso    works
+         *        ubuntu-19.04-desktop-amd64.iso    works
+    2715254784    ubuntu-20.04-desktop-amd64.iso    works
+     952107008    ubuntu-20.04-live-server-amd64.iso    works
-         *        wary-5.3.iso    puppy_wary_5.3.sfs not found. Dropping out to initial-ramdisk console
-     434065408    xbmc-10.1-live.iso    Unable to find a medium containing a live file system
-         *        zenlive-7.0.iso    Live system error – live media not detected
+         *        zenwalk_core-8.0.iso    works
+         *        zenwalk-7.4.iso    works
+         *        zenwalk-8.0.iso    works
+    1213972480    zenwalk-current-15.0-200311.iso    works


I can provide the original spreadsheet if requested (CSV upload not allowed)


RE: Bunch of tested ISOs - longpanda - 06-15-2020

Wow, thanks for your test.


RE: Bunch of tested ISOs - captain-sensible - 06-15-2020

probably out of all of them knoppix is the interesting one ; since for me its first choice for use as a "swiss army knife" for PC when things go wrong. eg photorec, fsck etc

On Bionic Pup I can second the fact that it works; it used the persistence.img and put some extra files on it. Now Knoppix is debian so i assume the casper-rw label was Ok ?

I wonder bzzz if you just used the debug with knoppix or booted with persistence installed an arbitrary pkg; rebooted and checked it was still there.

I tried knoppix 8.6 debug stated ok, knoppix booted

ok i installed "medit" , shutdown and rebooted and trace of installed medit vanished


RE: Bunch of tested ISOs - bzzz - 06-17-2020

I always booted the default choice unless there's multiple different OS versions on one disk, e.g. grml 96 (=32+64). I wouldn't assume the debug option is the default in Knoppix. Since 8.6.1 booted fine, I don't care much about the older 8.x versions.
No other (hard) disk was present in the system except for the FreeDOS tests which weren't successful as far as I can tell.


RE: Bunch of tested ISOs - enigma158an201 - 07-26-2020

Hi

i m new to the forum
please note that for debian-based isos, it often results with a signature error of debian iso 

thx


RE: Bunch of tested ISOs - LykO - 11-08-2020

Slax still not working ¬¬
https://www.slax.org/


RE: Bunch of tested ISOs - bashfulbutcherblade - 11-28-2020

+5 stars, thanks OP for testing and posting the results!