Ventoy Forums

Full Version: AOMEI Backupper Technician Plus v5.6.0 UEFI
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
AOMEI.Backupper.Technician.Plus.5.6.0_UEFI.iso Refuses to boot with both version v5.6.0 and v5.8.0 (In UEFI)
If my memory does not mislead me VENTOY V1.0.16 was correct,

Attaches a screenshot of the error received
(07-31-2020, 05:26 AM)Eliy970 Wrote: [ -> ]AOMEI.Backupper.Technician.Plus.5.6.0_UEFI.iso Refuses to boot with both version v5.6.0 and v5.8.0 (In UEFI)
If my memory does not mislead me VENTOY V1.0.16 was correct,

Attaches a screenshot of the error received

I have the same problem with v 5.7.0

but can be booted with option F1: Memdisk
The AOMEI-Backupper-Technician-Plus-5.8-PL-EFI and Legacy , ventoy-1.0.17 also works seamlessly in Virtual Machine.
(07-31-2020, 07:53 AM)VanĀ Flusen Wrote: [ -> ]
(07-31-2020, 05:26 AM)Eliy970 Wrote: [ -> ]AOMEI.Backupper.Technician.Plus.5.6.0_UEFI.iso Refuses to boot with both version v5.6.0 and v5.8.0 (In UEFI)
If my memory does not mislead me VENTOY V1.0.16 was correct,

Attaches a screenshot of the error received

I have the same problem with v 5.7.0

but can be booted with option F1: Memdisk
Works like magic

Thank you