Ventoy Forums

Full Version: screen resolution and mouse support different via ventoy
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I hope i am able to express this adequately to you folks

When i boot an iso (say free Macrium bootable iso) i get a very ugly resolution which hides several tabs and functions and often does not let me access tabs such as 'ok' to complete an operation.   Also i do not get mouse support (i need to attach an external mouse when running most ventoy compatible isos).  Ventoy's screen resolution option does not solve my proble3m at all. 

HOWEVER, when i use Rufus to make the same iso bootable, i get a brilliant display at high resolution of the bootable software with everything visible and accessible (not needing me to push and pull screens  to get to some tabs) and i also have mouse support (on the trackpad)

Why does this huge difference in executing the two iso's occur?  what exactly is happening?

Try set TEXT mode as the default Ventoy mode with display_mode option in theme plugin?
Hi. I have the same problem. I have tried the text mode as suggested but it does not fix it. I have also tried disabling Secure Boot in the BIOS, also without change. I've also tried manually changing the resolution in the theme and also in the json file. When booting iso's I get a too-low resolution and no built-in touchpad support. If I 'burn' an iso to a USB stick using Rufus, then booting from the USB stick everything works perfect: Correct screen resolution and touchpad works.

What else can I do? Ventoy is great otherwise.